This is a library of perfboard and single-sided PCB effect layouts for guitar and bass. I'm not an electrical engineer by any stretch of the imagination, just a DIY'er who likes drawing layouts. It is meant for the hobbyist (so commercial use of any of these layout is not allowed without permission) and as a way to give back to the online DIY community.

Friday, July 15, 2016

Ampeg Scrambler

It's Fuzz Friday time again, and this week I give you the Ampeg Scrambler. This one's a pretty rare one, even back when it was originally made in the late 60s. It's a pretty crazy octave fuzz with a clean blend. Originals used 2N5306 for Q1, 3, and 4, and a BC169 for Q2, but those could be difficult to source, and it works fine with modern equivalents (mind the pinouts if using original transistors). If you want to add a master volume control, use a 100k pot (adjust to taste) and wire lug 3 to the Out pad of the board. Lug 2 is now your output, and lug 1 goes to ground. This sounds pretty cool on bass as well as guitar.


9 comments:

  1. Replies
    1. google?

      http://www.maxvolmag.com/wp-content/uploads/2013/04/Ampeg-Scrambler-Schematic.png

      Delete
    2. excuse question. this functional layout?

      Delete
    3. excuse question. this functional layout?

      Delete
  2. Not is working for me :/ Only a buzz sound on the amplifier.

    ReplyDelete
  3. I got 9v measures on the pot pads. Seems i have a short, no? But i checked my board for 4 times and not found the short '-'

    ReplyDelete
    Replies
    1. Yeah, I would think something's shorting. Could be a bad component somewhere

      Delete
    2. I think it is not the problem, all my components are new. I already did some tests and could not find the problem right now. This layout is checked? Thank you a lot.

      Delete
  4. Layout checked! Working fine! The mistake was mine, i wired wrong the transistors (I used 1n5302 instead the MPSA14, so i forget to change the terminals... But now all is working fine. I had a trouble on the texture pot. It was not working, but i found a way. I removed the pot and jumped the terminal 2 and 1. Removed the 8k2 resistor and wired up a A500k potentiometer with a 1k resistor in series with his terminal 1. Working very fine the effect, i liked a lot. :)

    Let me know any questions.

    ReplyDelete